To Move Objects Using Two Points GstarCAD 2027 · Command Reference To Move Objects Using Two Points Click Modify > Move on the main menu. Select the object to move. Specify the base point. Specify the second point.&... Read More
Command Reference
Use a Template File to Start a Drawing GstarCAD 2027 · Command Reference You can use a drawing template file, which contains standard settings. Drawing template files have a .dwt file extension. You can choose one of the supplied template... Read More
GROUPUNNAME Command GstarCAD 2027 · Command Reference Commands > G Command > GROUPUNNAME Function Description: This command is used to create an unnamed group. Command Access: Icon: / Menu: / Ribbon: /&... Read More
To Rename a View or Change View Properties GstarCAD 2027 · Command Reference To Rename a View or Change View Properties Click View > Named Views on the main menu. The View Manager dialog box is displayed, expand View Lists as... Read More
HELIX Command GstarCAD 2027 · Command Reference Commands > H Command > HELIX Function Description: This command is used to create a 2D helix or a 3D spring. The helix can be used as a sweep path for creating springs,... Read More
To Rename Named Objects GstarCAD 2027 · Command Reference To Rename Named Objects Click Format > Rename on the main menu. The Rename dialog box is displayed, in which you can select an object type and choose the Items to... Read More
WMFFOREGND System Variable GstarCAD 2027 · Command Reference Function Description: The WMFFOREGND system variable is used to specify the foreground color when inserting an object as WMF format. ... Read More
ZOOMFACTOR System Variable GstarCAD 2027 · Command Reference Function Description: The ZOOMFACTOR system variable is used to control how much the magnification changes when the mouse wheel moves forward or backward. &... Read More
To Work With Regions GstarCAD 2027 · Command Reference To Define Regions Click Draw > Region on the main menu. Select the object and press Enter. These objects must each form an enclosed area, such as a circle or a closed... Read More
To Specify Settings for Parameters and Actions GstarCAD 2027 · Command Reference To Specify Settings for Parameters and Actions Click Insert tab > Block Definition panel > Block Editor in the ribbon. The Edit Block... Read More