To Move Objects Using Two Points GstarCAD 2027 · Command Reference To Move Objects Using Two Points Click Modify > Move on the main menu. Select the object to move. Specify the base point. Specify the second point.&... Read More
Command Reference
UNITS Command GstarCAD 2027 · Command Reference Commands > U Command > UNITS Function Description: This command is used to control the display of formats and precision of coordinates and angles. The Drawing Units dialog box... Read More
To Rename Named Objects GstarCAD 2027 · Command Reference To Rename Named Objects Click Format > Rename on the main menu. The Rename dialog box is displayed, in which you can select an object type and choose the Items to... Read More
To Display the Coordinates of a Point GstarCAD 2027 · Command Reference To Display the Coordinates of a Point Click Tools > Inquiry > ID Point on the main menu. Specify a point. The X,Y,Z coordinate values are displayed at... Read More
To Rename a View or Change View Properties GstarCAD 2027 · Command Reference To Rename a View or Change View Properties Click View > Named Views on the main menu. The View Manager dialog box is displayed, expand View Lists as... Read More
WMFFOREGND System Variable GstarCAD 2027 · Command Reference Function Description: The WMFFOREGND system variable is used to specify the foreground color when inserting an object as WMF format. ... Read More
To Create a Solid by Lofting Through a Set of Cross-section Profiles GstarCAD 2027 · Command Reference To Create a Solid by Lofting Through a Set of Cross-section Profiles Click Draw > Modeling > Loft on the main menu. ... Read More
ZOOMFACTOR System Variable GstarCAD 2027 · Command Reference Function Description: The ZOOMFACTOR system variable is used to control how much the magnification changes when the mouse wheel moves forward or backward. &... Read More
HELIX Command GstarCAD 2027 · Command Reference Commands > H Command > HELIX Function Description: This command is used to create a 2D helix or a 3D spring. The helix can be used as a sweep path for creating springs,... Read More
To Add or Remove Objects From a Group GstarCAD 2027 · Command Reference To Add or Remove Objects From a Group Click Home > Groups > Group Edit in the ribbon. Select a group in the drawing area. You can do one of the... Read More