Skip to Content

ATTACH Command — GstarCAD 2027

ATTACH Command

GstarCAD 2027 · Command Reference

Commands > A Command > ATTACH

Function Description:

This command is used to insert external references, raster images or underlays (DWF, DWFx, PDF or DGN files)  or point clouds (RCP and RCS files) to the current drawing.

Command Access:

Icon:
Menu: File > Attach
Ribbon: Insert > Reference > Attach
Toolbar: Insert > Attach
Command: ATTACH
Alias: AT

Command Prompts: /

The Select Reference File dialog box is displayed.


Related References:

Related Tasks:

Other versions with matching text

2025 · 2026