To Rename Named Objects GstarCAD 2027 · Command Reference To Rename Named Objects Click Format > Rename on the main menu. The Rename dialog box is displayed, in which you can select an object type and choose the Items to... Read More
Command Reference
GROUPUNNAME Command GstarCAD 2027 · Command Reference Commands > G Command > GROUPUNNAME Function Description: This command is used to create an unnamed group. Command Access: Icon: / Menu: / Ribbon: /&... Read More
UCSXDIR System Variable GstarCAD 2027 · Command Reference Function Description: The UCSXDIR system variable is used to store the X direction of current UCS in current viewport of current space. (Read-Only) &... Read More
XREF Command GstarCAD 2027 · Command Reference Commands > X Command > XREF Function Description: This command is used to display the External Reference palette. If you enter -XREF at the Command prompt, options are&... Read More
To Create a Tabulated Mesh GstarCAD 2027 · Command Reference To Create a Tabulated Mesh Click Draw > Modeling > Meshes > Tabulated Mesh on the main menu. Select the object for path curve. Select the object for the... Read More
To Insert a Formula Field in a Table Cell GstarCAD 2027 · Command Reference To Insert a Formula Field in a Table Cell Click inside a cell. The Table in-place editor is displayed, click the Insert Field button. The Field... Read More
FLATSHOT Command GstarCAD 2027 · Command Reference Commands > F Command > FLATSHOT Function Description: This command allows you to create a 2D representation of all 3D objects based on the current view. The edges of all 3D... Read More
To Align Parallel Linear and Angular Dimensions GstarCAD 2027 · Command Reference To Align Parallel Linear and Angular Dimensions Click Dimension > Dimension Space on the main menu. Select a base dimension. Select... Read More
HELIX Command GstarCAD 2027 · Command Reference Commands > H Command > HELIX Function Description: This command is used to create a 2D helix or a 3D spring. The helix can be used as a sweep path for creating springs,... Read More
To Mask a Drawing Area GstarCAD 2027 · Command Reference To Mask a Drawing Area Click Draw > Wipeout on the main menu. Specify points in a sequence that defines the perimeter of the area to be masked. You can also enter ... Read More