The DXBIN command is used to import DXB (Drawing Interchange Binary) file to current file. Command Access: Command: DXBIN Function Description: The DXBIN file only contains 2D vectors that expressed by binary system of 16 bit integer precision. Those... Read More
CAD Commands
The "-UNITS" command is used to control the display format and precision of coordinates and angles. Command Prompts: Report formats: (Examples)1. Scientific 1.55E+012. Decimal 15.503. Engineering 1'-3.50"4. Architectural 1'-3 1/2"5.... Read More
The MOCORO command is used to move, copy, rotate, and scales object(s) with a single command. Command Access : Menu : Express tools>Modify>Move/Copy/Rotate Command Entry : MOCORO Command line prompts as follows: Select objects: Select object(s)... Read More
The PLANESURF command or click Ribbon – Surface – Plan to create a planar surface by selecting closed objects or specifying the opposite corners of a rectangular surface. When the corners of the surface are specified by the command, you can... Read More
The ERASE command is used to remove objects from a drawing. Command Access: Ribbon : Home > Modify > EraseMenu : Modify > EraseCommand : ERASE Command Prompts: Select object: Function Description: The removed objects will not be moved to... Read More
The FIELD command is used to create multiple texts with field. The text could automatically update as the field changing. Command Access: Ribbon : Insert > Data > FieldMenu : Insert > FieldCommand : FIELDShortcut : right-click when editing... Read More
The ATTOUT command use to Export block attribute to an external file in tab-delimited ASCII format. Command Access : Command Entry : ATTOUT Menu : Express>Blocks>Export Attribute Information Once performed ATTOUT command, specify file name and... Read More
The LIGHT command is used to create light source. Command Access: Command : LIGHT Command Prompts: Enter light type [Point/Spot/Web/Targetpoint/Freespot/freeweB/Distant] Function Description: Specify the light type. The prompt displayed is the same... Read More
The LAYMCH command is used to change the specified object layer and make it match the target one. Command Access: Ribbon : Home > Layer > LAYMCHMenu : Format > Layer Tools > Layer MatchCommand : LAYMCH Command Prompts: Select the object... Read More
The QRCODE command is used to provide easy access to information through a mobile device like smartphone or table Command Access : Command Entry : QRCODE Menu : Home>Block>QR Code A QR code (quick response code) is a type of bar code that is... Read More