The COPYCLIP command is used to copy the specified object to clipboard. Command Access: Menu : Edit > CopyCommand : COPYCLIPShortcut : CTRL+C; Right click on the drawing area, click "Clipboard" option, and then select "Copy" option. Command... Read More
CAD Commands
The BARCODE command is a printed series of parallel bars or lines of varying width that is used for entering data into a computer system. Command Access : Command Entry : BARCODE Menu : Home>Block>Barcode Function Description : Barcode is a... Read More
The DRAWINGRECOVERY command is used to display the list of graphic files that could be repaired in program or system failure. Command Access: Menu : File > Drawing Utilities > Drawing Recovery Manager ...Menu : Application Menu > Drawing... Read More
The CUTCLIP command is used to copy selected objects to clipboard and remove it from drawing. Command Access: Menu : Edit > CutCommand : CUTCLIPShortcut : CTRL+X ; Right click on the drawing area, click "Clipboard" option, and then select "Cut"... Read More
The DSETTINGS command used to set drawing unit, grid and snap, creating end editing object, display and 3D objects. Command Access: Menu : Tools > Drafting Settings...Command : DSETTINGS Function Description: Read More
The HIDEOBJECTS command is used to hide selected objects. Command Access: Menu : Tools > Isolation > Hide ObjectsCommand : HIDEOBJECTSShortcut : right-click in the drawing area and select Isolation, click "Hide Objects" Command Prompts: Select... Read More
The LAYERSTATE command is used to save, edit, restore and manage the layer states. Command Access: Menu : Format > Layer States Manager...Command : LAYERSTATE Function Description: Users could save layer settings as named layer. They could also... Read More
The OPEN command is used to open the existing drawing. Command Access: Menu : File > OpenCommand : OPEN Function Description: Users could open or load part drawings including specified geometrics in viewports or layers. In the "Select Files"... Read More
The SETVAR command is used to list or change values of system variables. Command Access: Ribbon : Home > Utilities > Measure > SETVARMenu : Tools > Inquiry > Set VariableCommand : SETVAR Command Prompts: Select variable name or [?]:... Read More
The BTRIM command use to trims objects with a block as a cutting boundary. Command Access : Command Entry : BTRIM Menu : Express>Blocks>Trim to Nested Objects Command line prompts as follow: Select objects or <select all>: Select one or... Read More