The LIGHT command is used to create light source. Command Access: Command : LIGHT Command Prompts: Enter light type [Point/Spot/Web/Targetpoint/Freespot/freeweB/Distant] Function Description: Specify the light type. The prompt displayed is the same... Read More
CAD Commands
The LAYMCH command is used to change the specified object layer and make it match the target one. Command Access: Ribbon : Home > Layer > LAYMCHMenu : Format > Layer Tools > Layer MatchCommand : LAYMCH Command Prompts: Select the object... Read More
The CAL command is used to calculate mathematics and geometry expression. Command Access: Command : CAL (or 'cal for transparent use) Command Prompts: CAL>>Expression: Function Description: The CAL is an on-line geometry calculator and... Read More
The LOGFILEON command is used to write the history of command to files. Command Access: Command : LOGFILEON Function Description: The content of text window is recorded in log files until users exit program or use the LOGFILEOFF command. Each drawing... Read More
The SPOTLIGHT command is used to create a spotlight that could emit orientation cone beam. Command Access: Menu : View > Render > Light > New spotlight Command : SPOTLIGHT Command Prompts: Specify source location <0,0,0>:Enter an... Read More
The RAPIDDIST command, which measures distance and angle between 2D objects along X, Y axis rapidly by moving your mouse.Distances that only can be measured along X, Y axis based on the position of your mouse, are displayed dynamically as you move... Read More
The ID command is used to display the coordinates of specified UCS position. Command Access: Ribbon : Home > Utilities > Measure > ID PointMenu : Tools >Inquiry >ID PointCommand : ID Command Prompts: Specify point: Function Description... Read More
The KLL01 command is used to sums up selected text or mtext.The selected text can not contain any other characters behind the number and the selected mtext can only contain a row of numerical values without blank spaces. Figures with prefix can also... Read More
The HATCHSETORIGIN command is used to control the origin of specified hatch. Command Access: Command : HATCHSETORIGINShortcut : select hatch object and right-click, click "Set Origin" Command Prompts: Select hatch object:Select new hatch origin:... Read More
The REDRAWALL command is used to refresh display of all viewports. Command Access: Command : REDRAWALL Function Description: This command could remove temporary files left by the VSLIDE command or some other operations. Users could remove scattered... Read More