The ATTIN command is used to Import Attribute Information, block attribute values from an external, tab-delimited ASCII file. Command Access: Menu : Express>Blocks>Import Attribute Information Command Entry : ATTIN Using ATTIN and ATTOUT... Read More
CAD Commands
The ARRAYPATH command are available to create copies of objects arranged in rectangular and polar pattern. The array is as a whole (dynamic block). It can be dynamically adjusted the number of ranks, spacing and other related parameters through... Read More
The SOLDRAW command is used to generate profile and section in layout viewport. Command Access: Menu : Draw > Modeling> Setup> Drawing Command : SOLDRAW Command Prompts: Regenerating model.Select viewports to draw.. Select object: Function... Read More
The TOOLBAR command is used to display, hide and customize toolbar. Command Access: Ribbon : View > User Interface > Toolbars Menu : View > ToolbarCommand : TOOLBARShortcut : right-click on any toolbar and select "customize" Function... Read More
The LAYULK command is used to unlock the layer of a selected object. Command Access: Ribbon : Home > Layer > LAYULKMenu : Format > Layer Tools > Layer UnlockCommand : LAYULK Command Prompts: Select an object on the layer to be unlocked<... Read More
The REGION command is used to convert objects in closed area into region objects. Command Access: Ribbon : Home > Draw > RegionMenu : Draw > RegionCommand : REGION Command Prompts: Select objects: Function Description: The 2D region objects... Read More
The "-LAYER" command is used to manage layers and layer properties. Command Access: Command : -LAYER Command Prompts: Enter an option [?/Make/Set/New/Rename/ON/OFF/Color/Ltype/Lweight/MATerial/Plot/Freeze/Thaw/Lock/stAte/Description/rEconcile]:... Read More
This ALIASEDIT command allows users to add, modify, delete command alias and shell commands. Command Access: Menu : Express tools>Tools>Command Alias Command Entry : ALIASEDIT Operation steps: 1. Start the command and a dialog box will pop up. ... Read More
The REDO command is used to restore last action that quits by UNDO or U command. Command Access: Menu : Edit > RedoCommand : REDOShortcut : right-click and select REDO Function Description: This command could restore just one action that quitted... Read More
The PAGESETUP command is used to control page setup, printing settings, drawing size and other settings of new layout. Command Access: Ribbon : Export > Plot > Page Setup ManagerMenu : Application menu > Print... > Page Setup... Read More