The WEBLIGHT command is used to create a web light. Command Access: Command : WEBLIGHT Command Prompts: Specify source location<0,0,0>:Specify target location<0,0,-10>:Enter an option to change [Name/Intensity factor/Status/Photometry... Read More
CAD Commands
The RECOVER command is used to recover damaged graphic file and re-open it. Command Access: Menu : Application menu > Drawing Utilities > Recover...Menu : File > Drawing utilities > RecoverCommand : RECOVER Function Description: This... Read More
The 3DMESH command is used to create polygonal mesh in any styles. Command Access: Ribbon : 3D > Mesh > 3D MeshMenu : Draw > Modeling > Meshes > 3D MeshCommand : 3DMESH Command Prompts: Enter size of mesh in M direction: Enter size of... Read More
The MOVEBAK command changes the destination folder for drawing backup (BAK) files. Once you specify a path, the drawing's BAK files is placed in that path after every save operation. Read More
The SPHERE command is used to create a 3D solid sphere. Command Access: Ribbon : 3D > Modeling >Box > Sphere Menu : Draw > Modeling> Sphere Command : SPHERE Command Prompts: Specify center point or [3p/2P/Ttr]:Specify radius or ... Read More
The EDGESURF command used to create a three-dimensional polygon mesh. Command Access: Menu : Draw > Modeling > Meshes > Edge Mesh Command entry : EDGESURF Command Prompts: Select the first of four connected entities for edge surface: You... Read More
The OLELINKS command is used to update, change and quit existing OLE links. Command Access : Menu : Edit > OLE Links...Command : OLELINKS Function Description: If there is no OLE links in current drawing, the OLELINKS command will be inactive... Read More
The COPYBASE command is used to copy object together with specified base point to clipboard. Command Access: Menu : Edit > Copy with Base PointCommand : COPYBASEShortcut : SHIFT+CTRL+C; Right click on the drawing area, click "Clipboard" option,... Read More
The SECTIONPLANE command is used to create sections of 3D object by creating section planes. Command Access: Menu : Draw > Modeling > Section PlaneCommand: SECTIONPLANE Command Prompts: Select face or any point to locate section line or [Draw... Read More
The "-WBLOCK" command is used to save selected objects to specified drawing file or convert selected block to specified drawing file.If the FILEDIA system variable has specified to 1, inputting "-wblock" under command prompt, it displays the "Create... Read More