The 3DPOLY command is used to create 3D polylines. Command Access: Ribbon : Home > Draw > 3D PolylineMenu : Draw > 3D PolylineCommand : 3DPOLY Command Prompts: Specify start point of polyline: Specify endpoint of line or [Undo]: Specify... Read More
CAD Commands
The SNAP command is used to limit the cursor moving space. Command Access: Menu : Tools > Drafting Settings Status bar : Object Snap Command : SNAP Command Prompts: Specify snap spacing or [ON/OFF/Aspect/Style/Type] <10.0000>: Specify a... Read More
The BOUNDARY command is used to create closed region or polyline. Command Access: Ribbon : Home > Draw > Hatch > BoundaryMenu : Draw > Boundary...Command : BOUNDARY (display Boundary Creation dialog box), -BOUNDARY (display command line... Read More
The MVSETUP command is used to set graphics specifications. Command Access: Command : MVSETUP Command Prompts: In the model space, input "MVSETUP" under command prompt, it will prompt as follow:Enter paper space? [No/Yes]:In the named layout (paper... Read More
The CMP command Drawing compare is an exclusive function in GstarCAD which is added according to the user's requirement. Command Access : Command : CMP Menu : Express tools>Drawing Tools>Drawing Compare Function Description : It... Read More
The TORUS command is used to create a torus of 3D solid. Command Access: Ribbon : 3D > Modeling > Box >Torus Menu : Draw> Modeling > Torus Command : TORUS Command Prompts: Specify center point or [3P/2P/Ttr]:Specify radius or [Diameter... Read More
The AREASUM Command compared with Area command, AreaSum is more flexible and powerful. When using the traditional area command, users usually need to redraw the boundary of the region, or convert the boundary into a single object, and then get the... Read More
The SCALETEXT command is used to zoom in or out the selected text object without changing its position. Command Access: Menu : Text > ScaleCommand : SCALETEXT Command Prompts: Select object:Enter a base point option for scaling [Existing/Left... Read More
The BLOCKICON command is used to generate preview image for block in design center. Command Access: Menu : File > Drawing Utilities > Update Block IconsCommand : BLOCKICON Command Prompts: Enter block name <*>: Function d Description:... Read More
The MATERIALS command is used to open the "Materials" dialog box. Command Access: Ribbon : 3D > Render > MaterialsMenu : View > Render > MaterialsCommand : MATERIALS Function Description: Users could browse and manage materials in the ... Read More