The CHANGETEXT command is used to when there are several texts in the drawing which need to be modified, it would be much more tedious and inefficient to modify them one by one. Change text allows users make bulk modifications to several texts. For... Read More
CAD Commands
The QSAVE command is used to save the current drawing by specified default file formats. Command Access: Menu : Application menu > SaveMenu : File > SaveCommand : QSAVE Function Description: If the current drawing has been named, the program... Read More
The POINT command is used to create point objects. Command Access: Ribbon : Home > Draw > PointMenu : Draw > Point > Single Point/Multiple PointCommand : POINT Command Prompts: Current point modes:PDMODE=0 PDSIZE=0.0000 Specify the point ... Read More
The FIND command is used to find specified text. Users could replace certain text according to needs. Command Access: Menu : Edit > Find...Command : FIND Dialog Box Description: Find and Replace Dialog Box is displayed. Find What: Specify the... Read More
The MASSPROP command is used to calculate the mass properties of regions or 3D solids. Command Access: Toolbar : Home > Utilities > Measure > RegionMenu : Tools > Inquiry > Region/Mass PropertiesCommand : MASSPROP Command Prompts:... Read More
The VPORTS command is used to create multiple viewports in model space or in layout space. Command Access: Command : VPORTSMenu : View > Viewports > New ViewportsRibbon : View > Model Viewports > Named Function Description: Inputting "... Read More
The GOTOURL command is used to open files or associated hyperlink Web pages. Command Access: Command : GOTOURL Command Prompts: Select object: Function Description: When selecting object with hyperlinks, the selected object and files or web pages... Read More
The XATTACH command is used to attach a DWG file as an external reference. Command Access: Ribbon : Insert > Reference >AttachMenu : Insert> DWG referenceCommand : XATTACH Function Description: When attaching the metafiles in current... Read More
The DIMDIAMETER command is used to create diameter dimension of an arc or a circle. Command Access: Ribbon : Annotation > Dimension >Dimension >DiameterMenu : Dimension > DiameterCommand : DIMDIAMETER Command Prompts: Select arc or circle... Read More
The INSERT command is used to insert blocks or graphs to current drawing. Command Access: Ribbon : Insert > Block > InsertMenu : Insert > Block...Command : INSERT Function Description: Related tutorial video: Layout command 00... Read More