The STRETCH command is used to stretch selected objects by crossing-window or crossing-polygon. Command Access: Ribbon : Home >Modify > Stretch Menu : Modify > Stretch Command : STRETCH Command Prompts: Specify base point or [Displacement]... Read More
CAD Commands
The OFFSET command is used to create concentric circles, parallel lines and parallel curves. Command Access: Ribbon : Home > Modify > OffsetMenu : Modify > OffsetCommand : OFFSET Command Prompts: Current settings: Erase source=No Layer... Read More
The BEDIT command is used to open the Block Editor. Command Access: Ribbon : Home > Block > Block EditorMenu : Tools > Block EditorCommand : BEDIT Shortcut : Select a block and right-click; click the "Block Editor" option Function... Read More
The LAYOUT command is to used to create and modify drawing layout tabs. Command Access: Menu : Insert > Layout > New LayoutMenu : Insert > Layout > Layout from Template...Toolbar : LAYOUTCommand: LAYOUT Command Prompts: Enter layout... Read More
The EXPORT command is used to save selected objects in other file formats. Command Access: Ribbon : Export > Export > ExportMenu : File > ExportCommand : EXPORT Function Description: This command could export the following file formats: 3D... Read More
The UNITS command is used to control the display of format and precision of coordinate and angle. Command Access: Menu : Application menu > Drawing Utilities > Units.. Menu : Format > UnitsCommand : UNITS Function Description: Uses could... Read More
The QNEW command is used to create a new graph from specified graph template. Command Access: Menu : Application menu > NewMenu : File> NewDimensionCommand : QNEW Function Description: This command could create new graphs from graph template... Read More
The LAYDEL command is used to delete all objects on the same layer. Command Access: Ribbon : Home > Layer >LAYDELMenu : Format > Layer Tools > layer DeleteCommand : LAYDEL Command Prompts: Select object on layer to delete or [Name]:... Read More
The ADCENTER command is used to display the Design Center window. Command Access: Ribbon : View > Palettes > Design CenterMenu : Tools > Palettes > Design Center Command : ADCENTERShortcut : CTRL+2 Function Description: This command could... Read More
The UNION command is used to combine selected 3D solid, surface, or 2D regions by adding operation. Command Access: Ribbon : 3D > Solid Editing >UNION Menu : Modify > Solid Editing> Union Command : UNION Command Prompts: Select object:... Read More