The SHAPE command is used to insert shapes from loaded shape files. Command Access: Command : SHAPE Command Prompts: Enter shape name or [?]: Relative Glossary: Shape name:Load shapes.. If the shape belonged to external reference that attached to... Read More
CAD Commands
The ISOLATEOBJECTS command is used to display objects across layers and hide unselected objects. Command Access: Menu : Tools > Isolation > Isolate ObjectsCommand : ISOLATEOBJECTSShortcut : right-click in drawing area and select "Isolate",... Read More
The RAY command is used to create an unlimited extension straight line from one point. Command Access: Ribbon : Home > Draw > RayMenu : Draw > RayCommand : RAY Command Prompts: Specify start point:Specify through point: Function Description:... Read More
The MLEADERCOLLECT command is used to arrange selected multileaders in line or column and display the result by a single leader. The selected multileaders should contain blocks. Command Access: Ribbon : Annotation > Leader > MLEADERCOLLECTMenu ... Read More
The BVSTATE command is used to create, set or remove visibility states from dynamic block. Command Access: Command : BVSTATE Function Description: After inserting visibility parameter to block definition, users could edit it in "Visibility States"... Read More
The XDATA command is used to attaches extended object data (xdata) to a selected object. Command Access : Command : XDATA Menu : Express tools>Tools>Attach Xdata Select object: Use an object selection method Input application name: Specify... Read More
The WMFIN command is used to import windows metafiles. Command Access: Menu : Insert > Windows MetafilesCommand : WMFIN Command Prompts: Unit: unitless convert: 1.0000Specify insertion point or [Basepoint/Scale/X/Y/Z/Rotate]:Enter X scale factor,... Read More
The 3DALIGN command is used to align selected object to other object in 2D and 3D space. Command Access: Ribbon : 3D> 3D Operations > 3D AlignCommand : 3DALIGN Command Prompts: Select object:Specify source plane and direction...Specify base... Read More
The VBAMAN command is used to manage VBA project operation by a dialog box. Command Access: Ribbon : Manage >Applications > VBA Manager Menu : Tools > Macro > VBA Manager Command : VBAMAN Function Description: Users could load, unload,... Read More
The MENULOAD command is used to load a partial menu file into base menu file. Command Access: Command : MENULOAD Function Description: If the FILEDIA system variable is specified to 0, the following Command prompt displays:Menu name or" .":If the... Read More