Skip to Content

 CAD Commands

LAYMRG command

The LAYMRG command is used to merge specified layer to target layer and delete previous one. Command Access: Ribbon : Home > Layer > LAYMRGMenu : Format > Layer Tools > Layer MergeCommand : LAYMRG Command Prompts: Select object on layer... Read More

DRAGMODE command

The DRAGMODE command is used to control the way of display when dragging object. Command Access: Command : DRAGMODE Command Prompts: Enter new value [ON/OFF/Auto] <Auto>: Relative Glossary: On : Allow dragging objects, but users need to input ... Read More

PYRAMID command

The PYRAMID command is used to create closed equilateral polygon. Command Access: Ribbon : 3D > Modeling > Box >Pyramid Menu : Draw > Modeling> PyramidCommand : PYRAMID Command Prompts: 4sides Inscribed CircumscribedSpecify center... Read More

DDTYPE command

The DDTYPE command is used to specify the display style and size of points. Command Access: Ribbon : Home > Utilities > Point StyleMenu : Format > Point StyleCommand : DDPTYPE (or -ddptype for transparent use) Function Description: Users... Read More

TOOLPALETTES command

The TOOLPALETTES command is used to open the "Tool Palettes" window. Command Access: Ribbon : View > Palettes > Tool Palettes Menu : Tools > Palettes> Tool Palettes Command : TOOLPALETTESCLOSE Function Description: Users could use it to... Read More

MIRROR3D command

The MIRROR3D command is used to create mirrored copies of selected objects. Command Access: Ribbon : 3D > 3D Operations > 3D MirrorMenu : Modify > 3D Operations > 3D MirrorCommand : MIRROR3D Command Prompts: Select object:Specify first... Read More

Results 191 - 200 of 536