The BVSHOW command is used to make objects visible in current state or in all states. Command Access: Command : BVSHOW Command Prompts: Select objects to make visible:Select object: Function Description: This command could only be used in block... Read More
CAD Commands
The RESUME command is used to continue executing the interrupted script file. Command Access: Command : RESUME Function Description: Users could stop a macro script file by pressing Esc or Backspace key. During the process of inputting of a script... Read More
The BLIPMODE command is used to control the display of blips. Command Access: Command : BLIPMODE Command Prompts: Enter new value for BLIPMODE <0>: Function Description: When the BLIPMODE is ON, there is a temporary "+" marker appears at the... Read More
The COPYTOLAYER command is used to copy one or more objects to other layers. Command Access: Menu : Format > Layer Tools > Copy Object to New LayerCommand : COPYTOLAYER Command Prompts: Select an objects to copy: Select object on destination... Read More
The MENU command is used to load the custom files. Command Access: Command : MENU Function Description: In the "Options Customization Files" dialog box, users could select or input the custom file name. Those custom files are based on XML files;... Read More
The CLIP command crops a block, external reference, image, viewport, and underlay (PDF or DGN) to a specified boundary. Command Access : CLIP Function Description : The new CLIP command can be used to replace XCLIP, IMAGECLIP, VPCLIP, PDFCLIP and... Read More
The IMAGE command is used to display the "External Reference" palette. Command Access: Ribbon : Insert > Reference > AttachMenu : Insert > External Reference...Menu : File > Attach…Command : IMAGE Function Description: Inputting "... Read More
The SHADE command is used to shade and display the solids in current drawing. Command Access: Command : SHADE Command Prompts: Regenerating model. Read More
The COPYLINK command is used to copy current view to clipboard and make it easy to link to other OLE application program. Command Access: Menu : Edit > Copy LinkCommand : COPYLINK Function Description: Users could copy the current view to... Read More
The DISTANTLIGHT command is used to create a parallel light. Command Access: Menu : View > Render> Light > New Distance LightCommand : DISTANTLIGHT Command Prompts: Specify light direction FROM<0, 0, 0> or [Vector]: Specify light... Read More