The NEWSHEETSET command is used to creates a new sheet set data file. Command Access: Menu : File > New Sheet Set Command : NEWSHEETSET Command Prompts: User can create a new sheet set data file follow the Create Sheet Set wizard. You can use an... Read More
CAD Commands
The VBAIDE command is used to display the Visual Basic editor. Command Access: Ribbon : Manage>Applications>Visual Basic Editor Menu :Tools>Macro>Visual Basic EditorCommand : VBAIDE Function Description: Users could edit project code,... Read More
The POINTLIGHT command is used to create a light source that could emit light from the source location to all directions. Command Access: Menu : View > Render > Light> New Point LightCommand : POINTLIGHT Command Prompts: Specify source... Read More
The 3DYORBIT command is used to orbit along the Y axis Command Access: Ribbon : View >Navigate 2D>Orbit along the Y-axis Read More
The TINSERT command is used to select a cell in table and click the button on Table Toolbar. Command Access : Command : TINSERT The Insert a Block in a Table Cell dialog box is displayed. You can select a block and set the properties and... Read More
The INTERFER command is used to create a temporary 3D solid by interference of two specified groups of 3D solids. Command Access: Menu : Modify > 3D Operations > Interference CheckingCommand : INTERFERE Command Prompts: Select first set of... Read More
The LAYVPI command is used to freeze specified layers in all layout viewports except the current viewport. Command Access: Ribbon : Home > Layer > LAYVPIMenu : Format > Layer Tools > Isolate layer to current viewportCommand : LAYVPI... Read More
The TIME command is used to display statistical information about date and time of current drawing. Command Access: Command : TIME Menu : Tool > Inquiry> Time Command Prompts: Enter option [Display/ON/OFF/Reset]: Function Description: It... Read More
Working with block references that represent symbols are essential in some industrial application drawings like electrical schematics, piping, etc. But a headache comes when try to place these blocks accurately overlapping or even breaking other... Read More
The SYSWINDOWS command is used to arrange windows and icons when application program sharing a window with external application program. Command Access: Ribbon : View > User Interface > Tile HorizontallyMenu : Window > Tile... Read More