The MKLTYPE command is used to creates a linetype based on selected objects. Command Access : Command Entry: MKLTYPE Menu : Express tools>Tools>Make Linetype Once the command is started, the following window will be displayed. You can find... Read More
CAD Commands
The REFSET command is used to add or remove objects from a working set when editing in-place. Command Access: Menu : Tools > Xref and Block In-place Editing > Add to working setMenu : Tools > Xref and Block In-place Editing > Remove from... Read More
The CONVTONURBS command or click Ribbon- Surface – Convert to NURBS to convert solid sand procedural surfaces to NURBS surfaces. You can also convert meshes to NURBS surfaces after converting them to a solid or surface by CONVTOSOLID or... Read More
The DWGPROPS command is used to set and display the properties of current file. Command Access: Menu : File > Drawing propertiesCommand : DWGPROPS Function Description: Users could create basic information, keywords, and customized properties and... Read More
The RENDER command is used to create real photo images or real color images for 3D solids or surface models. Command Access: Menu : View > Render > RenderCommand : RENDER Command Prompts: Regenerating model. Function Description: This command... Read More
The FILTER command is used to create a list, objects in it must meet to certain conditions. Command Access: Command: FILTER (or 'filter for transparent use) Dialog Box Description: The Object Selection Filter Dialog Box is displayed. Filter... Read More
The BATPURGE command is new function allows to batch purge the excess objects such as blocks, layers, line type, dimension style or text style on several DWG files. The Batpurge tool doesn't need to open files. It executes the command of purge... Read More
The LIMITS command is used to set up the boundaries of grid and control its display in current model or named layout. Command Access: Menu : Format > Drawing LimitsCommand : LIMITS Command Prompts: Specify lower left corner or [ON/OFF] <0.0000,... Read More
The DIMSPACE command is used to modify the space of linear dimensions or angular dimensions. Command Access: Ribbon : Annotation > Dimension >DIMSPACEMenu : Dimension >Dimension SpaceCommand : DIMSPACE Command Prompts: Select base dimension:... Read More
The IMPRINT command is used to imprint a 2D geometry on a 3D solid or surface with created new edges on plane. Command Access: Menu : Modify > Solid Editing > Imprint EdgesCommand : IMPRINT Command Prompts: Select a 3D solid or surface:Select... Read More