The REGENALL command is used to regenerate the drawing and refresh all viewports. Command Access: Menu : View > Regen AllCommand : REGENALL Command Prompts: Regenerating model. Function Description: This command could regenerate the whole drawing... Read More
CAD Commands
The EXTERNALREFERENCES command is used to open the External Reference palette. Command Access: Command : EXTERNALREFERENCES Function Description: This command could open the "External Reference" dialog box. Clicking any position beyond the palette,... Read More
The 3DZORBIT command is used to orbit along the Z axis. Command Access: Ribbon : View >Navigate 2D>Orbit along the Z-axis Read More
The LAYERP command is used to quit last change or last group of changes of layer settings. Command Access: Ribbon : Home > Layer > LAYERP Menu : Format > Layer Tools > Layer Previous Command : LAYERP Command Prompts: Restored previous... Read More
The COEXPORT command It is easier to extract coordinate data with COEXPORT innovative tool. You can pick as many points as you need from your drawing and export all the coordinate data to .txt or .xls file. This tool could be applied conveniently on... Read More
The JPGOUT command use to save selected objects to a file in JPEG file format. Command Access: Command : JPGOUT Function Description: Users could input the file name in the "Create Raster File" dialog box. Specifying the FILEDIA system variable to 0,... Read More
The LAYWALK command is used to display objects on selected layers and hide objects on other layers. Command Access: Ribbon : Home > Layer > LAYWALKMenu : Format > Layer Tools > Layer Walk...Command: LAYWALK Function Description: The... Read More
The MKLTYPE command is used to creates a linetype based on selected objects. Command Access : Command Entry: MKLTYPE Menu : Express tools>Tools>Make Linetype Once the command is started, the following window will be displayed. You can find... Read More
The DWGPROPS command is used to set and display the properties of current file. Command Access: Menu : File > Drawing propertiesCommand : DWGPROPS Function Description: Users could create basic information, keywords, and customized properties and... Read More
The RENDER command is used to create real photo images or real color images for 3D solids or surface models. Command Access: Menu : View > Render > RenderCommand : RENDER Command Prompts: Regenerating model. Function Description: This command... Read More