The M2LVPORT command creates a viewport on layout space by selecting objects in the model space. And then calculate the viewport size according to the set scale and locate the viewport in the layout space. You can quickly create and set a viewport of... Read More
CAD Commands
The GC_BOOLOP command is used to Delete the entity chosen by second selection, choose whether to delete the second selected object. There are different Boolean operation options such as union, intersection and subtraction. After the operation the... Read More
The HELP command is used to display the HELP window. Command Access: Ribbon : Help > Help > HelMenu : Help > HelpCommand : HELPShortcut : F1 Command Prompts: Select hatch object: Function Description: When the tool or command prompt is... Read More
The 3DSIN command is used to import 3D Studio files. Command Access: Ribbon : Insert > Import > Import > 3D Ssudio..Menu : Insert > 3D Ssudio...Command : 3DSIN Function Description: Users could import a lot of data from 3ds Max file, such... Read More
The MENUUNLOAD command is used to unload menu file. Command Access: Command : MENUUNLOAD Function Description: If the FILEDIA system variable is set to 0, the following command prompt displays:Menu name or ".": If the FILEDIA system variable is set... Read More
The MATERIALSCLOSE command is used to close the "Materials" dialog box. Command Access: Command : MATERIALSCLOSE Function Description: This command could close the "Materials" dialog box. Read More
The BVHIDE command is used to make object invisible in current state or in all states in block definition. Command Access: Command : BVHIDE Command Prompts: Select objects to hide:Select object:Hide for current state or all visibility states [Current... Read More
The ARRAYCLOSE command are available to create copies of objects arranged in rectangular and polar pattern. The array is as a whole (dynamic block). It can be dynamically adjusted the number of ranks, spacing and other related parameters through... Read More
The BROWSER command is used to start up the default Web browser which defined in system registry. Command Access: Command : BROWSER Command Prompts: Enter Web location (URL) <http://www.gstarcad.net>: Function Description: Press ENTER to... Read More
The BGRIPSET command is used to create, remove or reset grips that associated with parameters. Command Access: Command : BGRIPSET Command Prompts: Select parameter : Enter number of grip objects for parameter or reset position [0/1/2/4/Reposition] :... Read More