Text Match GstarCAD 2027 · User Guide User Guide > Express tool > Text tools > Text Match The TextMatch command is a specific tool to match both text and Mtext attributes in the current drawing, avoiding to select and edit text... Read More
User Guide
Table Tools GstarCAD 2027 · User Guide User Guide > Express tool > Table Tools Table Fill In Draw Table Merge Cells Split Cells Add Bias Drag Multiple Lines Drag Line Drag Segment Selection... Read More
Table Fill In GstarCAD 2027 · User Guide User Guide > Express tool > Table Tools > Table Fill In You can use the FORMTXT function to fill in the table or edit the texts. Operation steps: 1.Start the command. 2... Read More
Overview of Raster Images GstarCAD 2027 · User Guide User Guide > Raster Images > Overview of Raster Images Raster images consist of a rectangular grid of small squares or dots known as pixels. For example, a photograph of a house... Read More
Spline to Line GstarCAD 2027 · User Guide User Guide > Express tool > Draw > Spline to Line The SPLINE2LINE command is used to convert spline(s) to numbers of straight lines. Once the command is started, the command line... Read More
Create Multiline Text GstarCAD 2027 · User Guide User Guide > Text > Create Multiline Text A multiline text (Mtext) object includes one or more paragraphs of text that is manipulated as a single object. You can create... Read More
Spline to Pline GstarCAD 2027 · User Guide User Guide > Express tool > Draw > Spline to Pline With the SPTPL command, the SPline created can be converted to a polyline according to the accuracy (number of segments of the arc)... Read More
Show and Hide Raster Image Boundaries GstarCAD 2027 · User Guide User Guide > Raster Images > Show and Hide Raster Image Boundaries If you hide an image boundary, the boundary can not be plotted or displayed and can not be selected... Read More
Change Raster Image Brightness, Contrast, and Fade GstarCAD 2027 · User Guide User Guide > Raster Images > Change Raster Image Brightness, Contrast and Fade For easier viewing or special effects, you can change several display... Read More
Publish Drawings GstarCAD 2027 · User Guide User Guide > Plot and Publish Drawings > Publish Drawings You can use Publish command to create a paper drawing set or an electronic drawing set. You can set options for publishing,... Read More