Sheet Set Manager GstarCAD 2027 · User Guide User Guide > Start, Save and Organize a Drawing > Sheet Set Manager Managing large sets of drawings manually can be complicated and time consuming. In GstarCAD the "Sheet Set Manager... Read More
User Guide
Repair a Damaged Drawing File GstarCAD 2027 · User Guide User Guide > Start, Save and Organize a Drawing > Recover or Restore Drawing Files > Repair a Damaged Drawing File If a drawing file is damaged, you can recover some or... Read More
Open or Save a Drawing GstarCAD 2027 · User Guide User Guide > Start, Save and Organize a Drawing > Open or Save a Drawing You can find, open and save drawings by several methods. Open a drawing You can open drawings the... Read More
Set Model Space Viewports GstarCAD 2027 · User Guide User Guide > Control the Views > Display Multiple Views in Model Space > Set Model Space Viewports You can split the drawing area into one or more adjacent rectangular views,... Read More
Table Fill In GstarCAD 2027 · User Guide User Guide > Express tool > Table Tools > Table Fill In You can use the FORMTXT function to fill in the table or edit the texts. Operation steps: 1.Start the command. 2... Read More
Table Tools GstarCAD 2027 · User Guide User Guide > Express tool > Table Tools Table Fill In Draw Table Merge Cells Split Cells Add Bias Drag Multiple Lines Drag Line Drag Segment Selection... Read More
Text Match GstarCAD 2027 · User Guide User Guide > Express tool > Text tools > Text Match The TextMatch command is a specific tool to match both text and Mtext attributes in the current drawing, avoiding to select and edit text... Read More
Choose Hatch Patterns and Solid Fills GstarCAD 2027 · User Guide User Guide > Hatches Fills > Choose Hatch Patterns and Solid Fills You can use a predefined hatch pattern or solid fill, or you can create your own hatch patterns.&... Read More
Trim Enhancement GstarCAD 2027 · User Guide User Guide > Express tool > Modify > Trim Enhancement The EXTRIM command is used to trim one side of an object which is intersecting with other objects. The object can be polyline,... Read More
Update Dimension GstarCAD 2027 · User Guide User Guide > Express tool > Dimension > Update Dimension The DIMUPDATE command is used to update any other dimension(s) to the current dimension style you want to apply. Command... Read More