LAYTRANS Command

GstarCAD 2026 → Commands → L

Function Description:

This command is used to translate the layers in the current drawing to specified layer standards.
Users can map the layers in the current drawing to different layer names and layer properties in a specified drawing or standards file, and then convert them using those mappings. The Layer Translator dialog box is displayed.

Command Access:

Icon:


Menu: Format > Layer Tools > Layer Translator…
Ribbon: Manage > CAD Standards > Layer Translator
Toolbar: Layer > Layer Translator…
Command: LAYTRANS
Alias: /

Command Prompts: /


Related References:

Related Tasks:


Original help · © Gstarsoft Co., Ltd.