LAYMCUR Command
LAYMCUR Command
GstarCAD 2026 → Commands → L
Function Description:
This command is used to set the current layer to that of a selected object.
Users can change the current layer by selecting objects on that layer. This is a convenient way to specify the layer name in the Layer Properties Manager.
Command Access:
Icon:
Menu: Format > Layer Tools > Make Object's Layer Current
Ribbon: Home > Layer > LAYMCUR
Toolbar: Layer > LAYMCUR
Command: LAYMCUR
Alias: /
Command Prompts:
Select object whose layer will become current:
Related References:
Related Tasks:
Original help · © Gstarsoft Co., Ltd.
