GstarCAD 2024 Network License Dashboard

Contents

Literature/GSTARCAD/2024/02 Guides/assets/Network License Dashboard assets/9e089d0d28938492715afc37

GstarCAD Network License Dashboard

Download and Install GstarCAD Network License Dashboard. Please follow the steps below:

  1. Installation

  2. Please decompress the GstarCAD Network License Dashboard.zip file.

  3. Please double click ServiceInstall.bat .

Literature/GSTARCAD/2024/02 Guides/assets/Network License Dashboard assets/cb908c503caa0065698c7e09

Two icons will be created on desktop: GstarCAD License Dashboard and GstarCAD License Path.

Literature/GSTARCAD/2024/02 Guides/assets/Network License Dashboard assets/c6d085b56ebc694977a07f66
  1. Settings of GstarCAD License Path

  2. Please double click GstarCAD License Path icon to call the window.

Literature/GSTARCAD/2024/02 Guides/assets/Network License Dashboard assets/3e7d44480018c2b933f403e1
  1. Please set the location path of LogFilePath:
  • C:\ProgramData\GstarsoftLicenseService\GlmServer.log

Make sure the log file path is consistent with that of GstarCAD LMSTools. You may change the path of liclog.log in GstarCAD LMSTools, please select the correct path of the log file.

Literature/GSTARCAD/2024/02 Guides/assets/Network License Dashboard assets/cda9b11cc038e408a99958cf Literature/GSTARCAD/2024/02 Guides/assets/Network License Dashboard assets/832dc121646e39db9aa60d1f
  1. Please click Start button to start the service and it prompts: GstarCAD license Manager Service is running!
Literature/GSTARCAD/2024/02 Guides/assets/Network License Dashboard assets/705fffe979a96d67e55f45c3

3. GstarCAD License Dashboard

Please double click GstarCAD License Dashboard icon to call the window.

  1. Basic setting

Please click Basic setting , double click the license owned list and then input the license numbers of different products that you have purchased. You can find the license numbers from the purchased orders, you may also find the license numbers on GstarCAD License Manager (Server).

Literature/GSTARCAD/2024/02 Guides/assets/Network License Dashboard assets/e9f0be7afaede47c04dbf46b

2) Current Usage

Please click Current Usage . In Current Usage, you can check the information of Product, License Assigned, License Owned, Users, Status, Start Time and Used Time.

You can choose to check the information in Chart and List . You can update the information by clicking button Update and Chart and List both are updated; or you can select option Auto Update so that the information will be real-time update. You can also export the current usage list information as Excel.

Chart: Here you can view the usage graphically during a period of time, you can choose the duration by pressing and dragging in the chart. It could also help you decide whether you need more licenses or not.

Literature/GSTARCAD/2024/02 Guides/assets/Network License Dashboard assets/da576c13a7c750ae94563fc2

List: Here you can see the detailed information:

User shows who are using the licenses.

Product shows the products are being used.

Status shows the using status.

Start Time shows when the licenses are started.

Used Time shows how long the licenses have been used.

Literature/GSTARCAD/2024/02 Guides/assets/Network License Dashboard assets/f3c9b84987ecd3785d332be8 Literature/GSTARCAD/2024/02 Guides/assets/Network License Dashboard assets/7b165cc553bc048665f41d5c

5

3) Usage trend

In Usage trend window, you can check the usage trend of the product being used.

In Time Filter tab, you can select a period.

In Summary Options tab, you can filter by month, by day or by hour and then precise the time setting from the Time Filter tab. You can choose the maximum or average hours that the product is being used according to the time period you set and there are two chart forms can be selected (Line Chart and wave form).

Literature/GSTARCAD/2024/02 Guides/assets/Network License Dashboard assets/52cfcb2631fc9f66f8b133ed

You can check the usage trend in 3D view by picking up the option 3D View. You can update the usage information by clicking Update button.

Chart: Here you can view the usage time and license amount graphically during a period of time. You can select a specific product in chart, GstarCAD Mechanical or GstarCAD PRO for instance, to check

the usage of it. You can check the usage of time period by pressing and dragging the mouse in the chart. You can also double click on the chart to show shorter time intervals.

Literature/GSTARCAD/2024/02 Guides/assets/Network License Dashboard assets/31795d99569788ed42f6fb2a

You can also check the usage trend with list and export it to Excel.
6

List: Here you can see the detailed information of the usage trend.

You can filter the product by clicking the products drop down list and export the list to Excel by clicking

Export button.

Product shows the products are being used.

Period shows the period of time you set.

Usage shows the licenses are being used.

Total Usage shows summations of the licenses usage.

The Maximum Usage shows the the maximum license usage on a day within the set time period. The Maximum Usage shows the the minimum license usage on a day within the set time period.

The Average Usage shows the license average usage. (Average Usage = Total Usage / days)

Literature/GSTARCAD/2024/02 Guides/assets/Network License Dashboard assets/46b4bd6bde48cc1b5bd116d8
  1. Efficiency analysis

In Efficiency analysis window, you can check the usage percentages of different users.

In Time Filter tab, you can select a period.

Literature/GSTARCAD/2024/02 Guides/assets/Network License Dashboard assets/3d4a5b1f72209bf8eaf0e48b

In Summary Option tab, you can choose the chart forms of Bar Chart(All) , Pie Chart(All) or Bar Chart(By Product) .

In chart, you can check the usage percentages by specifying users.

Literature/GSTARCAD/2024/02 Guides/assets/Network License Dashboard assets/3bfe2cbec1a25668de8f9bb8

5) Used time analysis

In Used time analysis window,you can check the used time of products and users.

In Time Filter tab, you can select a period.

In Summary Option tab, you can choose the chart forms of Bar Chart (Abreast), Bar Chart (Stack) and the

counting item.

You can click Update button to get the updated used time data in the chart. You can specify the products you want to show in the chart.

Literature/GSTARCAD/2024/02 Guides/assets/Network License Dashboard assets/32d34b27a68eddcf0019edf7

6) User Usage status

In User usage status window, you can check the usages information of all users.

In Time Filter tab, you can select a period.

You can check the usage information in Brief or Bydate .

Literature/GSTARCAD/2024/02 Guides/assets/Network License Dashboard assets/5c52f72a7e198611994f04ce

7) User usage summary

In Usage summary window, you can check the user request and failed data By User or By Product . You can also know the the number of users who failed to connect in detail and fail reason from the Fail List and Fail Analysis . In this way, you can decide if additional licenses are needed to purchase according to the situation of over-limited users who failed to connect.

In Time Filter tab, you can select a period.

Literature/GSTARCAD/2024/02 Guides/assets/Network License Dashboard assets/600143df6ffeedc609ca3398
  1. User/PC information

In Usage summary window, you can change the title and edit the information of the Users or the PCs to match to the corresponding users.

Literature/GSTARCAD/2024/02 Guides/assets/Network License Dashboard assets/59df23bbe4230ec62f6749e4

4. Uninstall GstarCAD Dashboard

Please double click ServiceUninstall.bat to uninstall, after the uninstallation is complete, the GstarCAD License Path and GstarCAD License Dashboard will be removed.

Literature/GSTARCAD/2024/02 Guides/assets/Network License Dashboard assets/b45e2f9b512cd69f767f4cc1 Literature/GSTARCAD/2024/02 Guides/assets/Network License Dashboard assets/f30b40c32517dcb973972bff