IMPORT Command — GstarCAD 2027
IMPORT Command
GstarCAD 2027 · Command Reference
Commands > I Command > IMPORT
Function Description:
This command is used to import files of different formats into the current drawing. Users can import data files (rather than DWG files) created by other applications into the current drawing, data files are converted to the corresponding DWG file data. The Import File dialog box is displayed. If the FILEDIA system variable is set to 0, it displays options at the Command prompt.
Command Access:
Icon:
Menu: File > Import...
Ribbon: Insert > Import > Import
Toolbar: Insert > IMPORT
Command: IMPORT
Alias: IMP
Command Prompts: /
The following formats can be imported:
Metafile (*.wmf): general metafile
ACIS (*.sat): ACIS solid object files
3D Studio (*.3ds): 3d studio files
DWF file(*.dwf)
DWFx file(*.dwfx)
MicroStation DGN(*.dgn)
PDF files(*.pdf)
SVG File(*.svg)
IFC File(*.ifc)
All
DGN files(*.*)
Related References:
- Commands about Importing and Exporting ACIS Files
- Commands about Importing and Exporting DGN Files
- Commands about Importing 3D Studio Files
Related Tasks:
