IMPORT Command — GstarCAD 2027


IMPORT Command

GstarCAD 2027 · Command Reference

Commands > I Command > IMPORT

Function Description:

This command is used to import files of different formats into the current drawing. Users can import data files (rather than DWG files) created by other applications into the current drawing, data files are converted to the corresponding DWG file data. The Import File dialog box is displayed. If the FILEDIA system variable is set to 0, it displays options at the Command prompt.

Command Access:

Icon:
Menu: File > Import...
Ribbon: Insert > Import > Import
Toolbar: Insert > IMPORT
Command: IMPORT
Alias: IMP

Command Prompts: /

The following formats can be imported:
Metafile (*.wmf): general metafile
ACIS (*.sat): ACIS solid object files
3D Studio (*.3ds): 3d studio files
DWF file(*.dwf)
DWFx file(*.dwfx)
MicroStation DGN(*.dgn)
PDF files(*.pdf)
SVG File(*.svg)
IFC File(*.ifc)
All DGN files(*.*)


Related References:

Related Tasks:

Other versions with matching text

2023 · 2024 · 2025 · 2026



Article ID: 3352
Created: September 26, 2026
Last Updated: September 25, 2026
Author: kbadmin

Online URL: https://kb.gstarcad.com.my/article/import-command-gstarcad-2027-3352.html