GstarCAD 2027 · Command Reference
Commands > A Command > ATTACH
Function Description:
This command is used to insert external references, raster images or underlays (DWF, DWFx, PDF or DGN files) or point clouds (RCP and RCS files) to the current drawing.
Command Access:
Icon:
Menu: File > Attach
Ribbon: Insert > Reference > Attach
Toolbar: Insert > Attach
Command: ATTACH
Alias: AT
Command Prompts: /
The Select Reference File dialog box is displayed.

Related References:
Related Tasks:
Article ID: 4017
Created: September 26, 2026
Last Updated: September 25, 2026
Author: kbadmin
Online URL: https://kb.gstarcad.com.my/article/attach-command-gstarcad-2027-4017.html