GstarCAD 2026 Network License Dashboard

Contents

aca48f0d137e1a4094f171eb

GstarCAD Network License Dashboard

Download and Install GstarCAD Network License Dashboard. Please follow the steps below:

1. Installation

  1. Please decompress the GstarCAD Network License Dashboard.zip file.

  2. Please double click ServiceInstall.bat .

77f51a042497e74406e2ade4

Two icons will be created on desktop: GstarCAD License Dashboard and GstarCAD License Path.

b02880e2562324427827a3ca

2. Settings of GstarCAD License Path

  1. Please double click GstarCAD License Path icon to call the window.
ca4fc2fa9305eac8c9f6b900
  1. Please set the location path of LogFilePath:
  • C:\ProgramData\GstarsoftLicenseService\GlmServer.log

Make sure the log file path is consistent with that of GstarCAD LMSTools. You may change the path of liclog.log in GstarCAD LMSTools, please select the correct path of the log file.

Literature/GSTARCAD/2026/02 Guides/assets/Network License Dashboard assets/cda9b11cc038e408a99958cf fc545a394fad3c8c4446b862
  1. Please click Start button to start the service and it prompts: GstarCAD license Manager Service is running!
6b82d760ee965b91134389e8

3. GstarCAD License Dashboard

Please double click GstarCAD License Dashboard icon to call the window.

  1. Basic setting

Please click Basic setting , double click the license owned list and then input the license numbers of different products that you have purchased. You can find the license numbers from the purchased orders, you may also find the license numbers on GstarCAD License Manager (Server).

9a1af86d17a03941926fee66

2) Current Usage

Please click Current Usage . In Current Usage, you can check the information of Product, License Assigned, License Owned, Users, Status, Start Time and Used Time.

You can choose to check the information in Chart and List . You can update the information by clicking button Update and Chart and List both are updated; or you can select option Auto Update so that the information will be real-time update. You can also export the current usage list information as Excel.

Chart: Here you can view the usage graphically during a period of time, you can choose the duration by pressing and dragging in the chart. It could also help you decide whether you need more licenses or not.

Literature/GSTARCAD/2026/02 Guides/assets/Network License Dashboard assets/da576c13a7c750ae94563fc2

List: Here you can see the detailed information:

User shows who are using the licenses.

Product shows the products are being used.

Status shows the using status.

Start Time shows when the licenses are started.

Used Time shows how long the licenses have been used.

247983d8b1f53d9a1d186afd Literature/GSTARCAD/2026/02 Guides/assets/Network License Dashboard assets/7b165cc553bc048665f41d5c

5

3) Usage trend

In Usage trend window, you can check the usage trend of the product being used.

In Time Filter tab, you can select a period.

In Summary Options tab, you can filter by month, by day or by hour and then precise the time setting from the Time Filter tab. You can choose the maximum or average hours that the product is being used according to the time period you set and there are two chart forms can be selected (Line Chart and wave form).

cdce047be846d88643d089ee

You can check the usage trend in 3D view by picking up the option 3D View. You can update the usage information by clicking Update button.

Chart: Here you can view the usage time and license amount graphically during a period of time.

You can select a specific product in chart, GstarCAD Mechanical or GstarCAD PRO for instance, to check the usage of it. You can check the usage of time period by pressing and dragging the mouse in the chart. You can also double click on the chart

to show shorter time intervals.

You can also check the usage trend with list and export it to Excel.

753f4203c55700577a502fc7

List: Here you can see the detailed information of the usage trend.

You can filter the product by clicking the products drop down list and export the list to Excel by clicking Export button. Product shows the products are being used.

Period shows the period of time you set.

Usage shows the licenses are being used.

Total Usage shows summations of the licenses usage.

The Maximum Usage shows the the maximum license usage on a day within the set time period.

The Maximum Usage shows the the minimum license usage on a day within the set time period.

The Average Usage shows the license average usage. (Average Usage = Total Usage / days)

dc0fa96ef740c5802e70a4c4
  1. Efficiency analysis

In Efficiency analysis window, you can check the usage percentages of different users.

In Time Filter tab, you can select a period.

d5caf09ef52e86640b510c45

In Summary Option tab, you can choose the chart forms of Bar Chart(All) , Pie Chart(All) or Bar Chart(By Product) . In chart, you can check the usage percentages by specifying users.

5addd9b4365cb866d4e309db

5) Used time analysis

In Used time analysis window,you can check the used time of products and users.

In Time Filter tab, you can select a period.

In Summary Option tab, you can choose the chart forms of Bar Chart (Abreast), Bar Chart (Stack) and the counting item. You can click Update button to get the updated used time data in the chart. You can specify the products you want to show in the chart.

71a92cf296c62efe74030e8f

6) User Usage status

In User usage status window, you can check the usages information of all users.

In Time Filter tab, you can select a period.

You can check the usage information in Brief or Bydate .

e07f8d0b3c8321458f5cfa42

7) User usage summary

In Usage summary window, you can check the user request and failed data By User or By Product . You can also know the the number of users who failed to connect in detail and fail reason from the Fail List and Fail Analysis . In this way, you can decide if additional licenses are needed to purchase according to the situation of over-limited users who failed to connect. In Time Filter tab, you can select a period.

4507cb11873d7f2a827c6210

8) User/PC information

In Usage summary window, you can change the title and edit the information of the Users or the PCs to match to the corresponding users.

f41055b8febf0a0cbc65aa35

4. Uninstall GstarCAD Dashboard

Please double click ServiceUninstall.bat to uninstall, after the uninstallation is complete, the GstarCAD License Path and GstarCAD License Dashboard will be removed.

52568c20d62ea96a5b19bd79 74de344d5f186012fc94141c