ATTACH Command

GstarCAD 2024 → Commands

Function Description:

This command is used to insert external references, raster images or underlays (DWF, DWFx, PDF or DGN files) to the current drawing.

Command Access:

Icon:
Menu: File > Attach
Ribbon: Insert > Reference > Attach
Toolbar: Insert > Attach
Command: ATTACH
Alias: AT

Command Prompts: /

The Select Reference File dialog box is displayed.


Related References:

Related Tasks:


Original help · © Gstarsoft Co., Ltd.