LAYOUT Command

GstarCAD 2021 → Commands → L

Create and modify drawing layout tabs.

Command Access:

Menu: Insert > Layout > New Layout Menu: Insert > Layout > Layout from Template… Toolbar: LAYOUT Command: LAYOUT

Command Prompts:

Enter layout option [Copy/Delete/New/Template/Rename/SAveas/Set/?]<Set> <set> :

Note: many of those options could be available by right-clicking on the layout name.

Relative Glossary:

Copy:
Copy a layout. If it has no name, the new layout will be named as the copied layout with an increased number in bracket. The new layout will be inserted in front of copied one.
Delete:
Delete a layout. By default, it will delete the current layout. The Model could not be deleted. Users could delete all objects in Model by selecting them and using ERASE command.
New:
Create a new layout label. Users could create at most 255 layouts in a single drawing.
The name of layout must be unique. It could include at most 255 characters without case sensitive. It will only display the first 31 characters at most.
Template:
Create a new layout based on existing layout of DWT, DWG or DXF. Specify the FILEDIA system variable to 1, it will display "Select Template From File" dialog box, users could select a DWT, DWG or DXF file from it. After selecting files, it will display "Insert Layout(s)" dialog box. This dialog box lists all saved layouts in specified file. All objects in layout and specified template or drawing will be inserted into current drawing after selecting layout.
Rename:
Rename for a selected layout. The default new name is last current layout.
The name of layout must be unique. It could include at most 255 characters without case sensitive. It will only display the first 31 characters at most.
SAveas:
Save a layout as a DWT file. The symbol table and block definition information without reference will not saved. Users could create a new layout from specified template without removing unnecessary information.
The previous current layout is saved as default template layout. If specifying the FILEDIA system variable to 1, it will display "Select Template From File" dialog box for selecting template file to save layout.
Users could set default layout template directory in "Options" dialog box.
Set:
Set the current layout.
?:
List all layouts defined in drawing.

Other versions with matching text

GstarCAD 2016 · GstarCAD 2017 · GstarCAD 2018 · GstarCAD 2019 · GstarCAD 2020