LAYOUT Command — GstarCAD 2027


LAYOUT Command

GstarCAD 2027 · Command Reference

Commands > L Command > LAYOUT

Function Description:

This command is used to create and modify drawing layouts.

Command Access:

Icon:
Menu: Insert > Layout > New Layout
Ribbon: Layout > Layout > New Layout
Toolbar: Layout > New Layout
Command: LAYOUT
Alias: /

Command Prompts:

Enter layout option [Copy/Delete/New/Template/Rename/SAveas/Set/?] \<set>:

Note: Many of these options are available by right-clicking a layout tab name.

Copy

Copies a layout. If it has no name, the new layout is named as the copied layout with an incremental number in bracket. The new tab is inserted in front of the copied layout tab.

Delete

Deletes a layout. The most current layout is the default. The Model tab can not be deleted. Users can delete all objects in the Model tab by selecting them and using the ERASE command.

New

Creates a new layout tab. Users can create at most 255 layouts in a single drawing.
The names of the layout must be unique. It can include at most 255 characters without case sensitive. Only the first 31 characters are displayed on the tab.

Template

Creates a new layout based on an existing layout of DWT, DWG or DXF. If the FILEDIA system variable is set to 1, the Select Template From File dialog box is displayed, users can select a DWT, DWG or DXF file from it. After selecting a file, the Insert Layout(s) dialog box is displayed. This dialog box lists all saved layouts in the selected file. All objects in the layout and specified template or drawing file are inserted into the current drawing after selecting a layout.

Rename

Renames a layout. The default new name is the last current layout.
The names of layout must be unique. It can include at most 255 characters without case sensitive.

SAveas

Saves a layout as a DWT file without saving any unused named objects, such as unused blocks and layers. Users can create a new layout from the specified template without removing the unnecessary information.
The last current layout is saved as the default template layout. If the FILEDIA system variable is set to 1, the Create Drawing File dialog box is displayed in which you can specify the template file to save the layout.
Users can set the default layout template directory in the Options dialog box.

Set

Makes a current layout.

?

Lists all the layouts defined in the drawing.


Related References:

Related Tasks:

Other versions with matching text

2023 · 2024 · 2025 · 2026



Article ID: 3771
Created: September 26, 2026
Last Updated: September 25, 2026
Author: kbadmin

Online URL: https://kb.gstarcad.com.my/article/layout-command-gstarcad-2027-3771.html