Skip to Content

To Work With Layer Merging — GstarCAD 2027

To Work With Layer Merging

GstarCAD 2027 · Command Reference

To Merge Layers by Selecting Objects

  1. Click Format > Layer Tools > Layer Merge on the main menu.
  2. Select an object on the layer you want to merge.
  3. Select an object on the target layer. All objects on layers that contain objects in the first selection set are moved to the target layer.

To Merge Layers in the Layer Properties Manager

  1. Click Format > Layer on the main menu.
  2. The Layer Properties Manager palette is displayed, select the layers you want to merge into another layer and right-click Merge Selected Layers To. Press Ctrl + Click to select more than one layer.
  3. The Merge to Layer dialog box is displayed, in which you can select a target layer.
  4. Click OK.

Other versions with matching text

2023 · 2024 · 2025 · 2026