Skip to Content

To Work With Ellipses — GstarCAD 2027

To Work With Ellipses

GstarCAD 2027 · Command Reference

To Draw an Isometric Circle

  1. Click Tools > Drafting Settings on the main menu.
  2. The Drafting Settings dialog box is displayed, under Snap and GRid tab > Snap type, select Isometric snap, then click OK.
  3. Click Draw > Ellipse > Axis, End on the main menu.
  4. Enter I.
  5. Specify the center of the isocircle.
  6. Specify the radius or diameter of the isocircle.

To Draw an Ellipse Using Endpoints and Distance

  1. Click Draw > Ellipse > Axis, End on the main menu.
  2. Specify the axis endpoint of the ellipse.
  3. Specify the other endpoint of the axis.
  4. Specify a distance to the other axis.

To Draw an Elliptical Arc Using Start and End Angles

  1. Click Draw > Ellipse > Arc on the main menu.
  2. Specify the axis endpoint of the elliptical arc.
  3. Specify the other endpoint of the axis.
  4. Specify a distance to the other axis.
  5. Specify the start angle.
  6. Specify the end angle.

Other versions with matching text

2023 · 2024 · 2025 · 2026