# LAYOUTMERGE Command [GstarCAD 2027](Help%20System/GSTARCAD/2027/Index.md) → [Commands](Help%20System/GSTARCAD/2027/Commands/(Commands).md) → [L](Help%20System/GSTARCAD/2027/Commands/L/(L).md) ## Function Description: This command is used to merge specific layouts into a single layout. All layouts or model are available to be picked, and you can specify an existing layout or enter a new name to create a new layout as the destination layout. ## Command Access: > **Icon:** ![](Help%20System/GSTARCAD/2027/assets/0e54928aa8ea13cc6ab8ddb8c7e32b5b2ce57b9e5ff5391224ded3f4e37e129b.png) > **Menu:** Express > Layout Tools > Merge Layout > **Ribbon:** Express > Layout > Merge Layout > **Toolbar:** ET:Layout Tools > Merge Layout > **Command:** LAYOUTMERGE > **Alias:** / **Command Prompts: /** ## Operation steps: 1. Executes the LAYOUTMERGE command, and the "Layout Merge" dialog box is displayed, where you can specify the source layout to be merged. ![](Help%20System/GSTARCAD/2027/assets/7537ca554bd494a6e39df40ad546e577c0d0a1dbf5a81ba186c143fc6e4f183c.png) 2. After selecting the source layout, click the "OK" button, and it will prompt "Specify the destination layout". ![](Help%20System/GSTARCAD/2027/assets/5193d5937b65f750d0b1ebadfe9a13ca7a8a72640aab032871ace04f6fa3db29.png) 3. After clicking the "OK" button, the command line will prompt: ``` Delete unused layouts? ``` --- [Original help](https://www.gstarcad.net/help/GstarCAD_2027_en-US/detail/commandReferences_L/LAYOUTMERGE.html) · © Gstarsoft Co., Ltd.