# LAYCUR Command [GstarCAD 2027](Help%20System/GSTARCAD/2027/Index.md) → [Commands](Help%20System/GSTARCAD/2027/Commands/(Commands).md) → [L](Help%20System/GSTARCAD/2027/Commands/L/(L).md) ## Function Description: This command is used to change the layer property of selected objects to the current layer. ## Command Access: > **Icon:** ![](Help%20System/GSTARCAD/2027/assets/66a46a4e689887ca32f76d2be19e61184ac267a31948cf150af46d54ba8322dc.png) > **Menu:** Format > Layer Tools > Change to Current Layer > **Ribbon:** Home > Layer > LAYCUR > **Toolbar:** Layers Ⅱ > Change to Current Layer > **Command:** LAYCUR > **Alias:** / ## Command Prompts: ``` Select object whose layer will become current: ``` --- **Related References:** - [Commands about Layers (GstarCAD 2026)](../../../2026/Commands/00%20Command%20Groups/Commands%20about%20Layers.md) **Related Tasks:** - [To Work with Layers (GstarCAD 2026)](../../../2026/Commands/01%20Procedures/To%20Work%20with%20Layers.md) --- [Original help](https://www.gstarcad.net/help/GstarCAD_2027_en-US/detail/commandReferences_L/LAYCUR.html) · © Gstarsoft Co., Ltd.