# To Work With Ellipses
[GstarCAD 2027](Help%20System/GSTARCAD/2027/Index.md) → [Commands](Help%20System/GSTARCAD/2027/Commands/(Commands).md) → [Procedures](Help%20System/GSTARCAD/2027/Commands/01%20Procedures/(Procedures).md)
**To Draw an Isometric Circle**
1. Click Tools > Drafting Settings on the main menu.
2. The Drafting Settings dialog box is displayed, under Snap and GRid tab > Snap type, select Isometric snap, then click OK.
3. Click Draw > Ellipse > Axis, End on the main menu.
4. Enter I.
5. Specify the center of the isocircle.
6. Specify the radius or diameter of the isocircle.
**To Draw an Ellipse Using Endpoints and Distance**
1. Click Draw > Ellipse > Axis, End on the main menu.
2. Specify the axis endpoint of the ellipse.
3. Specify the other endpoint of the axis.
4. Specify a distance to the other axis.
**To Draw an Elliptical Arc Using Start and End Angles**
1. Click Draw > Ellipse > Arc on the main menu.
2. Specify the axis endpoint of the elliptical arc.
3. Specify the other endpoint of the axis.
4. Specify a distance to the other axis.
5. Specify the start angle.
6. Specify the end angle.
---
[Original help](https://www.gstarcad.net/help/GstarCAD_2027_en-US/detail/commandReferences/To%20Work%20With%20Ellipses.html) · © Gstarsoft Co., Ltd.